Pour créer un ticket support, commencez par une recherche

FAQ - SC Multistore


Q : Qu'entendez vous par 'MultiStore' ? 
Si je souscris à l'abonnement MultiStore, est-ce- que je pourrai gérer 10 boutiques avec 10 backoffice différents ou dois-je impérativement avoir l'option multiboutiques activée sur ma boutique  PrestaShop ?

R : Vous pouvez gérer autant de boutiques que vous souhaitez avec le plan MultiStore. Notre 'MultiStore' signifie 'plusieurs boutiques. Vous pouvez donc avoir 3 boutiques en 1.4, 2 en 1.5 etc peu importe. Dans ce cas vous installerez SC sur chacune d'entre elles avec la même clé de licence.

 

Q : J'ai l'option multiboutiques activée sur ma boutique PrestaShop , le plan Solo suffit-elle ou bien doit-on souscrire au plan MultiStore ?

R : Si vous avez la gestion multiboutiques activée sur votre boutique, il vous faut le plan MultiStore.

 

Q : Je voudrais upgrader ma licence pour MultiStore​​​. Comment faire ?

R : Allez sur votre compte créé sur notre site lors de votre achat initial puis dans 'Mon Abonnement' cliquez sur 'Upgradez vers Multistore'.

 

 

Q : Combien de boutiques puis-je gérer au maximum avec le plan MultiStore ?

R : Autant que vous voulez ! Tant que les boutiques vous appartiennent en propre en tant que marchand. Le plan MultiStore possède 3 instances de boutiques par défaut. Si vous avez plus de 3 boutiques il suffit de nous contacter pour créer de nouvelles instances supplémentaires gratuitement.

 

Q : Pourrais-je gérer toutes mes boutiques avec 1 seule interface SC ?

R : Le plan MultiStore de Store Commander vous permet de gérer plusieurs boutiques PrestaShop quelque soit les versions PrestaShop.

Si toutes vos boutiques existent sur PrestaShop 1.5.x, vous avez la possibilité d'activer l'OPTION multiboutiques, ce qui vous permet de gérer toutes vos boutiques sur une seule interface. 

Si en revanche, toutes vos boutiques existent sur des versions antérieures à 1.5.x, vous ne pouvez pas bénéficier de la gestion multiboutiques sur une seule interface, car la fonctionnalité PrestaShop n'existe pas sur ces versions.