Pour créer un ticket support, commencez par une recherche

FAQ - SC Multistore


Q : Qu'entendez vous par 'SC Multistores' ?
Si je commande SC Multistores, est-ce- que je pourrai gérer 10 boutiques avec 10 back office différents ou dois-je impérativement avoir la version 1.5 et l'option multiboutiques activée sur ma boutique  Prestashop ?

R : Vous pouvez gérer autant de boutiques que vous souhaitez avec SC Multistores. Notre 'multistore' signifie 'plusieurs boutiques. Vous pouvez donc avoir 3 boutiques en 1.4, 2 en 1.5 etc peu importe. Dans ce cas vous installerez SC sur chacune d'entre elles avec la même clé de licence.

 

Q : J'ai l'option multiboutiques activée sur ma boutique Prestashop, la licence SC Solo suffit-elle ou bien doit-on acheter SC Multistores ?

R : Si vous avez la gestion multiboutiques activée sur votre boutique, il vous faut SC Multistores.

 

Q : Je voudrais upgrader ma licence pour SC Multistores. Comment faire ?

R : Allez sur votre compte créé sur notre site lors de votre achat initial puis dans 'Mes Licences' cliquez sur 'Upgradez vers SC Multistores'.

 

 

Q : Combien de boutiques puis-je gérer au maximum avec SC Multistores ?

R : Autant que vous voulez, tant que les boutiques vous appartiennent en propre en tant que marchand. La licence Multistores possède 3 instances de boutiques par défaut. Si vous avez plus de 3 boutiques il suffit de nous contacter pour créer de nouvelles instances supplémentaires gratuitement.

 

Q : Pourrais-je gérer toutes mes boutiques avec 1 seule interface SC ?

R : Une Licence Store Commander Multiboutiques vous permet de gérer plusieurs boutiques Prestashop quelque soit les versions Prestashop.

Si toutes vos boutiques existent sur Prestashop 1.5.x, vous avez la possibilité d'activer la GESTION multiboutiques, ce qui vous permet de gérer toutes vos boutiques sur une seule interface. 

Si en revanche, toutes vos boutiques existent sur des versions antérieures à 1.5.x, vous ne pouvez pas bénéficier de la gestion multiboutiques sur une seule interface, car la fonctionnalité Prestashop n'existe pas sur ces versions.