Pour créer un ticket support, commencez par une recherche

Mettre à jour ma version du module Catalogue PDF


La version 2.0 du module étant une version majeure du module, une installation, et non une mise à jour produit, est nécessaire en suivant les étapes détaillées dans notre article.

Un lien direct sera ajouté en sous-onglet de Modules.
 

IMPORTANT AVANT INSTALLATION 2.0

 Pensez à récupérer vos catalogues générés avec la version 1.4 du module. Pour cela, il suffit de copier le contenu du dossier /modules/psepdfcatalog/export vers /modules/scpdfcatalog/export.

 Pensez également à copier/coller les données du bloc et recréer les liens vers les catalogues.

 Ensuite seulement, vous pourrez supprimer le module version 1.4 de la liste de vos Modules.