Compatibility with PM Cache Manager module

 
  • Free add-on available for download on this page.

 

 

Introduction

  • This SC add-on allows modifications applied in Store Commander to be visible on your store as well as updating PM Cache Manager module at the same time.

 

Compatibility

  • Prestashop 1.4 to 1.6
  • Add-on version: 1.2

 

Prerequisites

  • To be able to use this add-on, you need the module version of Store Commander (2012-10-29 minimum).
  • If you are already using Store Commander but is not located in /modules/storecommander/ you will need to apply a manual update. Instructions can be found on this article.
  • If your support period is still active, simply run the update from Store Commander’s interface > Help > Update Store Commander to be able to install the add-on you purchased. 

 

Installation and Updates

  • Install this add-on as a classic Prestashop module, from Modules menu in your backoffice..
  • To update the add-on, uninstalling and reinstalling will be necessary (a simple file copy is not sufficient).

 

Technical Support

  • This SC add-on will be updated according to cybermerchants’ needs and Prestashop’s future releases. Technical support is provided by Store Commander by email for the duration of your valid period of support and updates of Store Commander.